Register
Email: Password:
Forum » Welcome to the new forum
  • « previous
  • 1
  • 2
  • 3
  • 4
  • » next
  • Welcome to the new forum

    ville 5 years ago
    If you're reading this, we've succeeded in converting the forum to our fancy new forum software! Your old user accounts should work, except you now need to log in with your email account instead of username. And if you haven't changed your password for quite a while, it may not recognize it anymore.

    It's still not complete, so there might be more features (such as search) coming whenever I have extra time to add them. If you see anything wrong, please tell us in this thread. Except if you can't post, and that's what's wrong. Then I'd appreciate a mail to ville@monkkonen.net.

    I'll be highlighting some of the new features I've added later. First I'm just trying to see if the thing hold together...
    #
    Amarth 5 years ago
    Private messages says 'no private messages yet' even though we already exchanged some.
    #
    MageKing17 5 years ago
    ville said:
    if you haven't changed your password for quite a while, it may not recognize it anymore.
    I haven't changed my password in... ever. Still, tried "forgotten password" to see if it recognized my e-mail address... it did not. So, I tried registering. I clicked the link in the activation e-mail and... got an error message. Any ideas?
    #
    ville 5 years ago
    It's probably got to do with the server treating lowercase emails differently from uppercase. Your email is mageking17, same as it always was. It shouldn't have let you register a new user though. I wonder what it said when you tried clicking the activation?

    I tried activating your account myself, and it worked. You should now be able to log in. Can you send me the activation email you got that didn't work?
    #
    ville 5 years ago
    Amarth said:
    Private messages says 'no private messages yet' even though we already exchanged some.
    Looks like it's losing the private mail threads sometimes. I'll fix it.
    #
    Narvius 5 years ago
    I apparently signed up with an email address I hadn't been using in ages.
    Since I can't, could you please change it to my current one (narvius@gmail.com)?
    #
    ville 5 years ago
    Narvius said:
    I apparently signed up with an email address I hadn't been using in ages.
    Since I can't, could you please change it to my current one (narvius@gmail.com)?
    I may have just changed it, check it out. Changing the email is not enabled for users, because at the moment it actually removes all your private mails and who knows what else.
    #
    Pete 5 years ago
    Well this will take a while getting used to.
    #
    Amarth 5 years ago
    Could we have internet addresses automatically become links?
    #
    Murska 5 years ago
    Ooh, cool.
    #
    ville 5 years ago
    Amarth said:
    Could we have internet addresses automatically become links?
    I'll put that on my todo after the search feature.
    #
    Narvius 5 years ago
    Neat, thanks. Another thing is, the post-writing text box goes beyond the forum borders.
    Resolution is 1600x1200.
    #
    ville 5 years ago
    What, it still does? Oh wait, it'll take a day for the CSS to update...
    #
    Grim Reaper 5 years ago
    Narvius said:
    Neat, thanks. Another thing is, the post-writing text box goes beyond the forum borders.
    Resolution is 1600x1200.
    ville said:
    What, it still does? Oh wait, it'll take a day for the CSS to update...
    Actually doesn't for me anymore, still firefox 6.0.1, same resolution as Narvius.
    #
    Anonymous1157 5 years ago
    Ah. I reloaded the page with Ctrl+F5, and the problem is resolved for me as well. Yay!

    I've noticed a couple little nuisances related to posting. Creating a new post right on the same page as the thread you're posting in is absolutely wonderful, but editing loads a new page. Can post editing be changed so that you can edit the post right where it is? 'Cause the thing is, I use the thread overview in the lower pane on phpBB a lot when I'm writing longer posts, and I don't recall it showing up when I edit posts. This would fix that.
    #
    ville 5 years ago
    Anonymous1157 said:
    I've noticed a couple little nuisances related to posting. Creating a new post right on the same page as the thread you're posting in is absolutely wonderful, but editing loads a new page. Can post editing be changed so that you can edit the post right where it is? 'Cause the thing is, I use the thread overview in the lower pane on phpBB a lot when I'm writing longer posts, and I don't recall it showing up when I edit posts. This would fix that.
    Edit in place? Could be, at least later on.
    #
    Narvius 5 years ago
    Ctrl-F5 fixed it. In-place edit would be neat, yes.
    #
    Grim Reaper 5 years ago
    Also, will thread subscriptions return at some point?
    #
    ville 5 years ago
    Grim Reaper said:
    Also, will thread subscriptions return at some point?
    You mean getting emails of new posts to a thread? Could be, could be. At the very least I'm going to add rss feeds, which may or may not serve the same purpose, depending on your usage habits.
    #
    ville 5 years ago
    I put in the old search box, but a quick test shows it only find about one tenth of what it's supposed to. Google hasn't yet released their search technology for App Engine, so I'll have to wait several months before making a better search.
    #
    ville 5 years ago
    Anybody experiencing problems viewing any of the topics? Like getting a thread you didn't click?
    #
    E_net4 5 years ago
    ville said:
    Anybody experiencing problems viewing any of the topics? Like getting a thread you didn't click?
    Clicking the "Forum" button after already being on the Forum gave me bizarre results.

    Edit: Though not anymore, for now. Strange.
    #
    ville 5 years ago
    E_net4 said:
    Clicking the "Forum" button after already being on the Forum gave me bizarre results.
    You mean the forum button on the black line next to the Driftmoon and About links? What does the bizarre result look like? It doesn't seem to do anything strange on my computer...
    #
    ville 5 years ago
    Now it should show the latest poster in the topics list. [Edit] I guess not.
    #
    ville 5 years ago
    Maybe now?
    #
    markob 5 years ago
    hello every one the new forum is good but weird becose its hard to find mods and old topics

    p.s. wervian extension is very hard on easy
    #
    ville 5 years ago
    markob said:
    hello every one the new forum is good but weird becose its hard to find mods and old topics
    I agree, we definitely need better search facilities. It'll be a while I'm afraid, App Engine doesn't have search yet. I'll have to see what I can do with the custom google search that we're using.
    #
    MageKing17 5 years ago
    Hooray, it works now!

    Ville: The activation link from the e-mail was http://www.instantkingdom.com/user/activate/?c=4jk5gshfzqp5ap&e=MageKing17@gmail.com

    Also, the title of the e-mail was "Action Required to Activate Driftmoon Modder Account". Now, you may be using these forum accounts as Driftmoon Modder accounts, but the title could use some clarification.

    Also also, the error was something along the lines of "try copying&pasting the link, also someone may have used this link already". I think it also may have said "lost password something-or-other" at the top. Sorry for not taking a screenshot at the time.
    #
    Vacuus 5 years ago
    Is it possible to get email addresses changed?

    The one I'm using with this account is ancient. Like, first days of gmail ancient. It has 2000 emails in its inbox which I am not interested in sorting out.

    Nice forum though.
    #
    MageKing17 5 years ago
    I just noticed two things. Firstly, the "Modding questions/answers" topic shows as "2 new" permanently for me (no matter how many times I go through all the pages, it still thinks there are two new posts I haven't seen).

    Secondly, it's really annoying to have to log in every time I come back. A "stay logged in" checkbox would be much appreciated.
    #
    ville 5 years ago
    Vacuus, just mail me your new email, or post it here. I'll change it.

    MageKing, it's just as I suspected, your email was capitalized, but the software it didn't understand that. Thanks for helping out!

    I've seen the new posts error, I'll fix it the next time it happens to me.

    It should always stay logged in, that's the default behaviour. Isn't it doing that for everyone? All users logged out yesterday when I moved the forum back to www.instantkingdom.com, but it should stay logged from now on.
    #
    MageKing17 5 years ago
    ville said:
    It should always stay logged in, that's the default behaviour. Isn't it doing that for everyone? All users logged out yesterday when I moved the forum back to www.instantkingdom.com, but it should stay logged from now on.
    I've had to sign back in every time I come back here, except for the handful of times I came back within a few minutes of my last visit. That includes right before posting this.
    #
    E_net4 5 years ago
    Same here, and it's sort of annoying.
    #
    Anonymous1157 5 years ago
    Thirded. I find it rather annoying myself.
    #
    Narvius 5 years ago
    Fourthed. Though I'm used to it (I used to connect through monkkonen.net until recently, which was kind of wonky at times as well).
    #
    Forum » Welcome to the new forum
  • « previous
  • 1
  • 2
  • 3
  • 4
  • » next
  • Post Reply


    Your email:
    Your name: